
                      

Copyright © 2019 The Authors; exclusive licensee Bio-protocol LLC.  1 

www.bio-protocol.org/e3257     
Bio-101: e3257. 
DOI:10.21769/BioProtoc.3257

 
 

 
Western Blot in Maize 

María Jazmín Abraham-Juárez* 

 

CONACYT. Molecular Biology Department, Instituto Potosino de Investigación Científica y Tecnológica 

(IPICYT), San Luis Potosí, SLP, Mexico 

*For correspondence: maria.abraham@ipicyt.edu.mx 

 

[Abstract] Since its introduction in 1979 (Towbin et al., 1979), protein blotting (Western blot) has 

become a routine tool in molecular biology research. It is used to detect low amounts of proteins in 

complex samples or to monitor protein expression and purification. Western blotting includes protein 

complex separation by gel electrophoresis (SDS-PAGE), transfer to a fixed matrix or membrane and 

analysis by immunodetection using a specific antibody against the protein of interest. This method 

provides molecular mass information of individual proteins, and it can be used to distinguish between 

isoforms and post-translational modification states. There are many variations on the Western blot 

procedure that can be performed to improve detection, specificity, and quantitative power. In plants, 

Western blot has to be standardized to get a satisfactory signal and reproducible results, due to the 

complex nature of cell extracts. Here, I describe a protocol for a semi-quantitative Western blot using 

total maize protein and specific polyclonal antibodies raised against maize proteins of interest. The data 

are analyzed with ImageJ.  
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Materials and Reagents 
 

1. Protease-free pipette tips (1,000, 200 and 10 μl) 

2. 1.5 ml Eppendorf tubes 

3. Immuno-Blot PVDF Membrane, Roll, 26 cm x 3.3 m (Bio-Rad, catalog number: 1620177) 

4. Filter paper squares, 7.5 cm x 8.4 cm 

5. 12 x 12 cm Square Petri dishes 

6. Transparent plastic wrap 

7. X-ray films 

8. Paper disposable wipes 

9. Tris base (Sigma, catalog number: T1503) 

10. Sodium chloride (Sigma, catalog number: S7653) 

11. IGEPAL-CA-630 (Sigma, catalog number: I8896) 

12. CompleteTM Protease Inhibitor Cocktail tablets (Sigma, catalog number: 11697498001) 

13. PhosSTOPTM Phosphatase inhibitor tablets (Sigma, catalog number: 4906845001) 

14. DL Dithiothreitol (Sigma, catalog number: 43819) 

15. Sucrose for molecular biology (Sigma, catalog number: S0389) 
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16. Glycerol for molecular biology (Sigma, catalog number: G5516) 

17. Methanol for HPLC (Sigma, catalog number: 34860) 

18. Ethanol anhydrous (Sigma, catalog number: 459836) 

19. Tween 20 for molecular biology (Sigma, catalog number: P9416) 

20. 30% Acrylamide/Bis Solution, 29:1 (Bio-Rad, catalog number: 1610156) 

21. EDTA, Disodium Salt, Dihydrate (Sigma, catalog number: 324503) 

22. Magnesium chloride (MgCl2) (Sigma, catalog number: M8266) 

23. β-mercaptoethanol (Sigma, catalog number: M6250) 

24. Sodium dodecyl sulfate, SDS (Sigma, catalog number: 436143) 

25. Bromophenol blue (Bio-Rad, catalog number: 1610404) 

26. Ammonium persulfate for electrophoresis, ≥ 98% (Sigma, catalog number: A3678) 

27. Prestained protein ladder, PageRuler 10 to 180 kDa (Thermo Fisher Scientific, catalog number: 

26616) 

28. Nonfat-Dried Milk (Sigma, catalog number: M7409-1BTL) 

29. Bovine serum albumin (Sigma, catalog number: A3311) 

30. Primary antibody Anti-NOD (Rosa et al., 2017) 

31. Secondary antibody Polyclonal Anti-Guinea pig HRP-conjugated produced in Goat (Thermo 

Fisher Scientific, catalog number: A18769) 

32. Restore Western blot stripping buffer (Thermo Fisher Scientific, catalog number: 21059) 

33. Clarity Western ECL Substrate (Bio-Rad, catalog number: 1705061) (see Note 2) 

34. Clarity Max Western ECL Substrate (Bio-Rad, catalog number: 1705062S) (see Note 2) 

35. NBT/BCIP substrate ready to use tablets (Sigma, catalog number: 11697471001) 

36. Glycine for electrophoresis (Sigma, catalog number: G8898) 

37. Bovine serum albumin (BSA) (Sigma, catalog number: A9647) 

38. Tris base (Sigma, catalog number: T1503) 

39. TEMED (N,N,N′,N′-Tetramethylethylenediamine) for electrophoresis (Sigma, catalog number: 

T9281) 

40. MQ water and distilled water 

41. Total protein extraction buffer (see Recipes) 

42. 5x Loading buffer (see Recipes) 

43. 1x Tris-Glycine running buffer (see Recipes) 

44. Transfer buffer (see Recipes) 

45. 1x TBST buffer (see Recipes) 

46. Ammonium persulfate (APS) (see Recipes) 

47. Blocking solution (see Recipes) 

48. Blocking solution for detection of phosphorylated proteins (see Recipes) 

49. Ponceau S Staining Solution (see Recipes) 
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Equipment 
 

1. Pipettes 

2. Benchtop centrifuge  

3. Vortex homogenizer 

4. Thermoblock 

5. Equipment for SDS-PAGE and Western blot 

Note: For SDS-PAGE, we have had success with the Bio-Rad electrophoresis equipment. For 

transfer, a semi dry Blotter is very good when working with proteins from 10 to 120 kDa because 

only 10 to 20 min at 15 V at room temperature is enough for complete transfer. When working 

with proteins with higher molecular weight, it is better to use wet transfer, it will take 1 h at 94 V 

on ice bucket for complete transfer. 

6. Forceps 

7. Platform rocker 

8. Trans-blot Turbo Transfer (Bio-Rad) or Fast Semi Dry Blotter (Thermo Scientific) 

9. X-ray film cassette and X-ray film developer machine or a Chemi-doc imager machine 

10. Office scanner  

 

Software 
 

1. ImageJ (https://imagej.nih.gov/ij/) 

 

Procedure 
 

1. Prepare a 12% polyacrylamide gel for SDS-PAGE, by mixing the reagents in Table 1, in the 

specified order.  

 

Table 1. 12% polyacrylamide gel components 

Resolving (12%) Stacking (4%) 

MQ water 1.6 ml MQ water 1.44 ml 

30% Acrylamide/Bis 2.0 ml 30% Acrylamide/Bis 0.27 ml 

1.5 M Tris HCl pH 8.8 1.3 ml 0.5 M Tris HCl pH 6.8 0.25 ml 

10% SDS 50 μl 10% SDS 20 μl 

10% APS 50 μl  10% APS 20 μl 

TEMED 6 μl TEMED 5 μl 
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a. Use a 50 ml Falcon tube for preparation of each mix (resolving and stacking gel mixes). 

Addition of TEMED initiates polymerization, so do not add this until you are ready to pour 

the gel because after it is added you need to pour it within 2 min.  

Note: Prepare gel for SDS-PAGE a day before use it and store it at 4 °C, to let the acrylamide 

completely polymerize. Add TEMED to the mix in a fume hood, it is very toxic.  

b. Test the gel cast sealing by adding 1 ml of ethanol anhydrous into the glass sandwich and 

label the level with a marker pen. If after 5 min no leaks are visible it is ready to use. Add 

TEMED to the resolving gel, mix completely and quickly pour 4.5 ml into the glass sandwich 

(Figure 1A).  

c. Add 1 ml of ethanol anhydrous to the gel (this is to set up a smooth surface) and incubate 

15 min at room temperature for polymerization.  

d. Pour off the ethanol to a paper towel. Add TEMED to the stacking gel, mix completely and 

pour 1.5 ml on top of the resolving gel. Quickly insert the comb into the liquid stacking gel. 

Try to avoid getting bubbles in the wells (Figure 1B).  

e. Incubate 10 min at room temperature for polymerization. Store the gel in a plastic wrap at 4 

°C overnight for complete polymerization. 

 

 
Figure 1. Polyacrylamide gel preparation. A. pouring the stacking gel. B. Gel after the comb 

is set. 

 

2. Make a protein extract from maize tissue as described in Abraham-Juárez, 2019. The extraction 

buffer in this protocol (see Recipes) is useful for most maize proteins. For western blot, use  

100 mg of tissue and add 200 μl of extraction buffer. Adjust all the protein samples to the same 

concentration (usually around 2 mg/ml of protein is a good concentration). Twenty to thirty 

micrograms per lane is usually enough for Western blot, so the volume (~10 and 15 μl) fits within 

the well. 

3. Mix samples with 5x loading buffer at 1x final concentration (add 2.5 μl of loading buffer to    

10 μl of sample) and boil at 95 °C for 5 min. Spin the samples for 30 s at room temperature at 

15,000 x g to collect the sample to the bottom of the tube.  

4. Load the samples in a 12% polyacrylamide gel (Video 1). Load 5 μl of prestained protein ladder 

(the prestained ladder will be used to estimate the size of the bands in the membrane). 
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Video 1. Protein sample loading in a polyacrylamide gel 
 

5. Run the gel with a constant voltage at 80 V until the dye front is at the end of the stacking gel 

(Figure 2A), then increase to voltage to 120 V until the dye front reaches the bottom of the gel 

(Figure 2B). 

 

 
Figure 2. SDS-PAGE electrophoresis system. A. Anode (+) and Cathode (-) are shown. 

Arrows show the stacking-resolving division line and the dye front. B. Dye front when the run is 

finished.  

 

6. After SDS-PAGE, remove the gel from glass plates and discard the stacking gel (Video 2). 

Equilibrate the resolving gel in 100 ml of transfer buffer for 15 min, in a square box with lid. 
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Video 2. Disassembly and gel removal 
 

7. Cut a PVDF membrane that is the same size as the gel and soak it in 10 ml of 100% methanol 

in a square Petri dish for 1 min.  

8. Use forceps to transfer the soaked membrane to the box containing the gel with transfer buffer. 

Equilibrate it for 5 min.  

9. Wet two thick Blotting Filter Paper squares or two sets of 3 thin filter paper squares in the same 

transfer buffer containing the gel and the membrane. 

10. Assemble a sandwich as shown in Figure 3A (Video 3) for transfer of protein to the membrane. 

Use forceps to place a soaked 3-layer filter paper on the bottom side of the semi dry blotter then 

place the equilibrated PVDF membrane over the filter paper. Place the gel over the membrane, 

trying to line it up very well. Then place another soaked 3-layer filter paper. After each layer of 

the transfer pack (sandwich), gently remove all the air bubbles using a roller. Finally, close the 

blotter firmly. 
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Figure 3. Blotting transfer. A. Diagram of proper layering of the transfer pack (BioRad Trans-

blot Turbo Transfer®). The order is from Anode (+) to Cathode (-). Bottom ion reservoir stack is 

the soaked 3-layer filter paper. B. Membrane after transfer, before drying. C. Ponceau S 

staining. 

 

 
Video 3. Assembly of the transfer pack in a semi-dry blotter 

 

11. Transfer for 20 min at 15 V in the semidry blotter, or follow the specifications of your particular 

blotter for 1 mini gel. When done, open the blotter, remove the filter papers and the gel. Take 

the membrane with forceps (Figure 3B) and lay it over two soft paper layers (paper disposable 

wipes) to dry it for 15 to 30 min at room temperature.  

12. Use forceps to pick up the membrane and soak the dry membrane in 100% methanol for 1 min 

and then in 1x TBST for 5 min with gentle shaking. A 12 x 12 cm square Petri dish will be used 

for all the membrane washes and incubations. 

http://www.bio-protocol.org/e3257
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13. If confirmation of protein transfer is desired, then you can stain with Ponceau S. Incubate the 

membrane in Ponceau S stain for 1 to 15 min with gentle shaking/agitation. Rinse the membrane 

in MQ water until the background-signal ratio is good enough. Take a picture to confirm all the 

protein samples are equally transferred onto the membrane (Figure 3C). The stain can be 

completely removed from the protein bands by washing 5 min in 1x TBST. 

Note: Incubation time in Ponceau S solution depends on the amount of protein in the membrane 

and of the strength of the reagent, the older is weaker. Ponceau S is not recommended when 

the downstream application is analyzing phosphorylated proteins by Western blot because the 

alkaline conditions used in this step may modify phosphorylated residues. 

14. Block the membrane with 15 ml of blocking solution, shaking at 50 rpm in a rocker at room 

temperature for 1 h. 

Note: Usually, blocking is done with 5% milk, but some antibodies need higher milk 

concentration to show a more specific signal. 6 to 7% milk may be used to increase specificity. 

When phosphorylated proteins will be detected, 2% BSA is used for blocking instead of milk. 

15. Wash the membrane in 1x TBST, three times for 5 min each. All the washings and incubations 

are performed in a rocker at 50 rpm. 

16. Incubate the membrane with the primary Antibody at 1:2,000 in 1x TBST, shaking over night at 

4 °C. For abundant proteins, 2 h at room temperature is a long enough incubation time. 

Note: Primary and secondary antibody dilution must be empirically determined for each 

individual protein. Usually 1:2,000 of primary antibody and 1:3,000 of secondary antibody is 

enough for maize native proteins, but for very abundant proteins as the ones used as a loading 

control (e.g., Tubulin, Actin, Ubiquitin), or for recombinant proteins, dilutions as low as 1:20,000 

are used. 

17. Wash the membrane in 1x TBST three times for 5 min each. 

18. Incubate the membrane with the secondary Antibody at a dilution of 1:3,000 to 1:10,000 in 1x 

TBST, shaking at room temperature for 2 h. For abundant proteins, 1 h at room temperature is 

usually a long enough incubation time. 

19. Wash the membrane in 1x TBST three times for 7-10 min each. Keep the membrane in the last 

washing buffer until ready to add the substrate, to prevent the membrane from drying.  

20. To detect the protein, treat the membrane with peroxidase the ECL or NBT/BCIP substrate if 

the secondary antibody is conjugated with HRP (Horseradish Peroxidase) or AP (Alkaline 

phosphatase), respectively. 

21. Place 800 μl of the substrate on a plastic sheet (a piece of plastic wrap) and completely soak 

the membrane on both sides. 

22. Incubate 5 min in the dark. Drain off excess substrate by taking the membrane with forceps and 

standing 10 s over two disposable wipes. Put the membrane between two transparent plastic 

layers preventing it from drying.  

23. Place the wrapped membrane protein-side-up in an X-ray film cassette. In a dark room, expose 

to X-ray film for 30 s and develop it immediately. Depending on the signal intensity, adjust the 
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exposure time until the desired signal–noise ratio is reached (Figure 4). Or use a Chemi-doc 

imager machine to capture the image. In this case, just place the wrapped membrane protein-

side-up in the imager and use standard settings to capture, starting with 30 s exposure and 

increasing the time until the desired signal is reached. 

24. If you wish to probe the membrane with a different primary antibody (e.g., Anti-Tubulin as a 

loading control, Figure 4), take out the membrane from the plastic wrapping and put it 

immediately in TBST buffer.  

25. Wash the membrane in 1x TBST for 5 min. 

26. Add 15 ml of restore Western blot stripping buffer to the membrane and shake it for 5 min at  

50 rpm. Then wash it in 1x TBST for 5 min. 

27. Repeat Steps 12 to 19 using a different primary antibody and corresponding secondary 

antibody.  

 

 
Figure 4. Western blot using a specific antibody Anti-NOD. Wild type and nod mutant shoot 

apical tissue from three different genetic backgrounds were used. As a loading control, an Anti-

α Tubulin antibody was used. The primary antibody is a polyclonal Anti-NOD produced in 

Guinea pig (Rosa et al., 2017) and the secondary is a polyclonal Anti-Guinea pig HRP-

conjugated produced in Goat (Thermo Fisher Scientific). 

 

Data analysis 
 

1. Scan the developed X-ray films and save as JPEG format. Or save the Chemi-doc images as 

JPEG format. 

2. Open the images using the ImageJ program and convert them to a gray-scale image by going 

to Image > Type > 8-bit. 

3. Choose the “Rectangular Selections” tool from the toolbar and draw a rectangle around the first 

band (Figure 5A). Go to Analyze > Gels > Select First Lane to set the first band. 

4. Click and hold in the middle of the rectangle on the first band and drag it over to the next band. 

Then go to Analyze > Gels > Select Next Lane to set the second band. Repeat Steps 3 and 4 

until all the bands are selected, as shown in the NOD bands in Figure 5A. 

http://www.bio-protocol.org/e3257
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5. Go to Analyze > Gels > Plot Lanes to draw a profile plot for each lane (Figure 5B). 

6. Choose the “Straight Line” selection tool from the tool-bar. For each band to analyze in the 

profile plot, draw a line across the base of the peak to enclose the peak. 

7. Select the “Wand tracing” tool from the ImageJ toolbar, then click inside the peak. The area of 

the peak will be shown in a new window (Figure 5B, window). Record and save the peak area 

number for each band. Repeat this step until the peak areas of all the bands are collected. 

8. Place the data in a spreadsheet (Figure 5C). The first column is the peak areas of the interest 

protein detected using the primary antibody. The second column is the peak areas of the loading 

control protein (Tubulin) detected using the second antibody. 

9. The relative density of the interest protein band is calculated by dividing the corresponding peak 

area by the loading control band from the same sample. The interest protein levels in the 

different samples can be compared, and the statistical analysis can be done using the relative 

density value (Gallo-Oller et al., 2018). Plots showing the relative intensity to the control protein 

can be done (Figure 5C). 

 

 
Figure 5. NOD Western blot data analysis using ImageJ. The protocol described here was 

used to get a graph showing the NOD relative intensity compared to the Tubulin control. A. 

ImageJ window showing rectangular sections in each band. B. Profile plots and peak areas for 

the first three NOD bands. C. Spreadsheet showing peak areas and relative intensity for the six 

samples, and the corresponding graph. This result is for a single replicate. To have Standard 

deviation and statistical analysis, at least three replicates are needed.  

 
 

http://www.bio-protocol.org/e3257


                      

Copyright © 2019 The Authors; exclusive licensee Bio-protocol LLC.  11 

www.bio-protocol.org/e3257     
Bio-101: e3257. 
DOI:10.21769/BioProtoc.3257

 
 

Notes 
 

1. Use freshly prepared 10% APS. It may be prepared and stored at -20 °C in small aliquots and 

used for one month. SDS-PAGE gels will not polymerize if old APS is used. 

2. Chemiluminescent substrates differ in price and sensitivity. The ECL substrate described here, 

is used for standard protein concentration. If the protein expression is too low, it is advisable to 

use pico or femto level detection substrates. Also, when antibodies are very precious and higher 

dilutions are being used, femto level detection reagent is advisable.   

 

Recipes 
 
1. Total protein extraction buffer (If using 100 mg of tissue, only 200 μl buffer will be needed for 

each sample. Prepare fresh buffer each time and store stock solutions at room temperature) 

100 mM Tris pH 7.2 

10% sucrose 

5 mM MgCl2 

5 mM EDTA 

40 μM β-mercaptoethanol 

2x Protease inhibitor mix 

1% IGEPAL-CA-630 

0.1% SDS 

Add PhosSTOPTM Phosphatase inhibitor mix (1 tablet for 10 ml of extraction buffer) when 

phosphorylated proteins will be detected in the Western blot 

2. 5x Loading buffer (Prepare 5 ml of buffer, make 0.5 ml aliquots and store them at -20 °C) 

0.25 M Tris-HCl (pH 6.8) 

0.5 M Dithiothreitol  

50% glycerol  

10% SDS  

0.25% bromophenol blue 

3. 1x Tris-Glycine running buffer (900 ml of the buffer is used for 2 gels in a BioRad electrophoresis 

box. It may be reused until five times. Store at room temperature)  

25 mM Tris-HCl  

250 mM glycine  

0.05% SDS 

4. Transfer buffer (Prepare fresh mix each time, 100 ml for each gel is used) 

80% 1x Tris Glycine buffer  

20% Methanol 

5. 1x TBST buffer (Aprox. 300 ml are used for each western blot, store it at room temperature) 

50 mM Tris base  
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155 mM NaCl, pH 7.6  

0.05% Tween 20 

6. Ammonium persulfate (APS) 

10% APS in MQ water (see Note 1) 

7. Blocking solution (Prepare fresh each time, 20 ml are used for each membrane) 

5% nonfat milk (w/v) in 1x TBST buffer 

8. Blocking solution for detection of phosphorylated proteins  

2% BSA (w/v) in 1x TBST buffer 

9. Ponceau S Staining Solution (Prepare fresh each time, 20 ml is used for each membrane) 

0.1% (w/v) Ponceau S in 5% (v/v) acetic acid 
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