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[Abstract] Secretory Wnt trafficking can be studied in the polarized epithelial monolayer of Drosophila 
wing imaginal discs (WID). In this tissue, Wg (Drosophila Wnt-I) is presented on the apical surface of its 

source cells before being internalized into the endosomal pathway. Long-range Wg secretion and spread 
depend on secondary secretion from endosomal compartments, but the exact post-endocytic fate of Wg 

is poorly understood. Here, we summarize and present three protocols for the immunofluorescence-
based visualization and quantitation of different pools of intracellular and extracellular Wg in WID: (1) 

steady-state extracellular Wg; (2) dynamic Wg trafficking inside endosomal compartments; and (3) 
dynamic Wg release to the cell surface. Using a genetic driver system for gene manipulation specifically 

at the posterior part of the WID (EnGal4) provides a robust internal control that allows for direct 
comparison of signal intensities of control and manipulated compartments of the same WID. Therefore, 

it also circumvents the high degree of staining variability usually associated with whole-tissue samples. 
In combination with the genetic manipulation of Wg pathway components that is easily feasible in 
Drosophila, these methods provide a tool-set for the dissection of secretory Wg trafficking and can help 

us to understand how Wnt proteins travel along endosomal compartments for short- and long-range 

signal secretion. 
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Graphic abstract: 
 

 
Figure 1. Visualization of extracellular and intracellular Wg trafficking in Drosophila wing 
imaginal discs. While staining of extracellular Wg without permeabilization exclusively visualizes Wg 

bound to the extracellular surface (left), Wg uptake and endosomal trafficking can be visualized using 

an antibody uptake assay (middle). Dynamic Wg release can be visualized by performing a non-
permeabilizing staining at a permissive temperature that sustains secretory Wg transport (right). 

 

Keywords: Wingless/Wnt secretion, Morphogen signaling, Drosophila wing imaginal disc, Recycling 

assay, Extracelluar wingless, Imaginal disc dissection 
 
[Background] The developing epithelium of the Drosophila wing imaginal disc (WID) is a well-

established model system to study the intracellular trafficking of Wnt proteins. Imaginal discs are 
epithelial sac-like structures of Drosophila larvae that give rise to adult body parts during pupal 

transformation. Development of the fly wing from WID depends on the correct formation of several wing 
axes. To this end, several morphogen gradients are established. The dorsal-ventral wing axis is defined 
by Wg (Drosophila Wnt-1) secretion from a narrow cell stripe of Wg-expressing cells along the dorsal-

ventral boundary. Upon secretion, Wg travels across the WID epithelium over short and long distances 

to activate target gene transcription in a dose-dependent manner. To ensure Wg gradient formation and 
proper wing development, Wg secretion and spread from the polarized WID epithelial monolayer are 

tightly regulated. 
Upon translation, Wg is lipid-modified in the endoplasmic reticulum (ER) and transported via the Golgi 

toward the apical plasma membrane with its cargo receptor Evi/Wls (Bänziger et al., 2006; Bartscherer 
et al., 2006). While Wg can be transferred to neighboring cells by cell-cell contacts (Alexandre et al., 

2014), long-range Wg secretion and signal transduction depend on Wg entry into the endosomal system 
(Strigini and Cohen, 2000; Pfeiffer et al., 2002). To this end, Wg re-enters the cell after apical 

presentation through a dynamin-independent endocytic route that delivers Wg into endosomal 
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compartments (Hemalatha et al., 2016). Basal routes for secondary Wg secretion have also been 

described (Yamazaki et al., 2016) and Wg colocalizes with Rab4-recycling endosomes on the apical 
WID cell side (Gao et al., 2017; Linnemannstöns et al., 2020; Witte et al., 2020). Apical, secondary Wg 

release from Rab4-recycling endosomes could therefore fuel the Wg gradient independently of 
apicobasal transport (Witte et al., 2020). Consequently, interference with the apical release of Wg 

significantly hinders Wg gradient formation (Chaudhary and Boutros, 2019; Linnemannstöns et al., 

2020). 

The visualization of Wg trafficking to the cell surface and in post-endocytic endosomal compartments 
is an important tool to understand how the long- and short-range Wg signal is generated. Here, we 

present three main methods that have been established to unravel which of the proposed secretory 
routes feed the Wg signal: (1) the analysis of steady-state extracellular Wg levels [initially established 

by Strigini and Cohen (2000)]; (2) the visualization of intracellular Wg transport after endocytic uptake 
[modified from Hemalatha et al. (2016)]; and (3) the visualization of Wg recycling (Witte et al., 2020) 

(Figure 1). All three methods are based on immunofluorescence staining of dissected Drosophila WID, 

but different approaches are used to visualize Wg in the respective WID compartment (Figure 2). Briefly, 

while (1) and (3) make use of non-permeabilizing staining protocols, albeit at different temperatures, to 
specifically visualize surface bound extracellular Wg, (2) uses the endocytic uptake of antibody-labeled 

Wg to visualize its endosomal transport. Using UAS/Gal4-driven gene expression in combination with 
an engrailed promotor to drive genetic manipulations specifically in posterior WID allows the direct 

quantitation of anterior and posterior phenotypes within the same WID. 
Multiple intracellular trafficking routes have been proposed to contribute to Wg signal transfer. It is 

therefore especially interesting to see how extracellular and intracellular Wg distributions react to 
interference with different aspects of the Wg trafficking machinery. As genetic manipulations are 
comparatively easy in Drosophila, the WID provides an appropriate means to probe this system. We 

hope that the methods presented herein contribute to gaining further insight into the evolutionarily 

conserved secretory Wg/Wnt trafficking pathway in order to fully understand how Wnt signals can be 
transferred over short and long distances. Moreover, these protocols are not limited to Wg and can be 

used to investigate the trafficking of other morphogens, such as Hedgehog (Hh) or Decapentaplegic 
(Dpp). 
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Figure 2. Overview of the different staining approaches. After WID dissection, extracellular Wg 

staining is performed on ice without permeabilization. The Wg uptake assay is performed at 22°C 
and includes acid washing to remove extracellularly bound signal, as well as permeabilization. Wg 

recycling is monitored at 22°C in the absence of permeabilization. After staining, WID samples are 
again dissected and mounted for downstream imaging and quantitation. 

 
Materials and Reagents 
 

1. Drosophila vials (Kisker Biotech GmbH, catalog number: 789013) 

2. Plugs (Flugs wide plastic vials, Kisker Biotech GmbH, catalog number: 789035) 
3. 1.5 ml Reaction tubes (Eppendorf 3810X, catalog number: 0030 125.150) 

4. Microscope slides (LABSOLUTE, catalog number: 7 695 002) 
5. Cover slips (Roth, catalog number: H878) 

6. Ice and ice bucket 
7. Drosophila third instar larvae  

8. Fetal bovine serum (FBS) (Sigma-Aldrich, catalog number: S0615) 
9. Schneider’s insect medium (Sigma-Aldrich, catalog number: S0146) 

10. Shields and Sang M3 insect medium (Sigma-Aldrich, catalog number: S3652) 
11. 16% Paraformaldehyde (Electron Microscopy Sciences, catalog number: 15710-S) 

12. Mouse anti-Wg (Developmental Studies Hybridoma Bank, catalog number: 4D4) 
13. Goat anti-mouse Alexa Fluor 647 (1:500, Invitrogen, catalog number: A21236) 
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14. Hoechst 33342 (1:500, Thermo Scientific, catalog number: 62249) 

15. Mowiol (Calbiochem, catalog number: 475904) 
16. Corn meal (Spielberger Mühle, catalog number: SP061388) 

17. Soy flour (Spielberger Mühle, catalog number: SP061388) 
18. Dry yeast (Bierhefe Pulver, Cenovis) 

19. Malt extract (Lindenmeyer, Demeter) 
20. Sugar beet syrup (Bauckhof, Demeter) 

21. Agar-Agar (Roth, catalog number: 5210.2) 
22. Propionic acid (Roth, catalog number: 6026.3) 

23. Nipagin (700 ml 99% ethanol) (Roth, catalog number: 9065.4) 
24. Nipagin (C8H8O3) (Fluka, catalog number: 54752-1KG-F) 

25. NaCl (Roth, catalog number: 3957.2) 
26. KCl (Roth, catalog number: 6781.1) 

27. Na2HPO4·2H2O (Roth, catalog number: 4984.1) 
28. KH2PO4 (Fluka, catalog number: 15645940) 

29. Triton X-100 (Roth, catalog number: 3051.4) 
30. Glycine (Roth, catalog number: 3908.3) 

31. HCl (Roth, catalog number: K025.1) 
32. Fly food (see Recipes) 

33. PBS (see Recipes) 
34. PBTx (see Recipes) 

35. Glycine- HCl buffer (see Recipes) 
36. Mowiol (see Recipes) 

 
Equipment 
 

1. Drosophila incubator (RUMED, type 3201) 

2. Brush (e.g., davinci, size 2) 

3. Forceps (Roth, catalog number: K342.1) 
4. Fluorescence stereomicroscope (depending on genetic set-up) (e.g., SZX12, equipped with U-

RFL-T, Olympus) 
5. Dissection microscope such as Stemi 2000 (Zeiss) equipped with light source (e.g., KL-200, 

Zeiss) 

6. Confocal microscope such as LSM780 confocal laser-scanning microscope (Zeiss), equipped 
with Plan Neofluar 63×/oil NA 1.4 and PlanNeofluar 10× NA 0.3 objectives (Zeiss) 

7. Thermoblock (Eppendorf, Thermomixer compact) 
8. Rocker (Heidolph, POLYMAX 1040) 
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Software 
 

1. Zen Black (Zeiss), Version 14.0.0.0 (or alternative software for image aquisition) 
2. Fiji/ImageJ (NIH) (Schneider et al., 2012; Rueden et al., 2017), Version 1.53c (for image 

quantitation) 

3. Microsoft Excel, Microsoft Office Professional Plus 2016 (or alternative software for data 
analysis) 

 
Procedure 
 
A. Setting up Drosophila crosses to obtain third instar larvae 

1. Choose an appropriate genetic system for the gene manipulation of interest.  
Note: We recommend using the UAS/Gal4-system to drive RNAi or protein expression 

alongside GFP specifically in posterior WID under an engrailed promotor (enGal4, UAS-GFP). 

In this way, the posterior half of the WID epithelium (marked by GFP) suffers the desired genetic 

manipulation, while the anterior WID serves as an internal control. Using this set-up enables a 

direct and reliable comparison of signal strength and distribution between the anterior control 

and posterior treatment side of the same WID. It therefore reduces the variability associated 

with immunofluorescence-based detection and quantitation of phenotypes in an in vivo model 

system. 

2. Prepare vials for Drosophila culture (see Recipes). Let fly vials come to room temperature (RT) 

before use.   
3. Collect males and virgin females of the desired fly strains.  

4. Set up crosses of 20 virgin females and 10-20 males in fresh food vials.  
5. Keep crosses at 18°C, 20°C, or 25°C. As UAS/Gal4-mediated expression is temperature-

dependent, with a minimal Gal4 activity at 16°C and a maximal activity at 29°C, the temperature 
can be adjusted to obtain the required expression level.  

6. Transfer flies to fresh food vials every 48 h to obtain synchronized larval populations. 
7. Culture vials at the desired temperature until wandering third instar larvae emerge. At 25°C, 

wandering third instar larvae can be collected on days 5 and 6. 
 

B. Dissection of Wing Imaginal Discs (Part 1) 
1. Collect third instar larvae of the required genotype in PBS (see Recipes) using a brush or 

forceps. 
Notes:  

a. Depending on the fly strains used, larvae of the correct genotype may have to be selected 

based on marker expression. If using EnGal4, UAS-GFP/CyO x UAS-RNAi/UAS-RNAi, 

GFP-positive larvae have to be selected using a fluorescence stereomicroscope. 

b. If desired, larvae can be sexed based on the visibility of testis in males.  

http://www.bio-protocol.org/e4040
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2. Transfer larvae to fresh PBS to wash off food or dirt remnants. 

3. Keep larvae in PBS on ice to anesthetize the animals and slow their movement. 
4. Transfer one larva to a drop of PBS or Schneiders medium on a clean glass slide. 

5. Use a dissection microscope and two pairs of fine forceps for WID dissection. 
6. Position the larva in your field of view with the mouth-hooks toward the right and the tail toward 

the left (Figure 3A). 
Note: The following protocol describes an easy method for WID dissection from the perspective 

of a right-handed person. If your left hand is dominant, mirroring the following description may 

increase your precision. 

7. Grab the larva with both pairs of forceps at 1/3 to 1/2 of its body length (Figure 3B). 
8. Firmly pull on the posterior larval end to tear the larva apart (Figure 3C). Discard the posterior 

half of the larva and reposition the anterior half in your field of view (Figure 3D). If large organ 
parts of the gut and fatbody have spilled out and occlude your view, carefully remove them. 

9. Hold on to the mouth-hooks with your right pair of forceps and insert the left pair of forceps into 
the body opening (Figures 3E and 3F). 

10. Carefully push with the left pair of forceps toward the mouth-hook to gently slip the larva onto 
the right pair of forceps, thereby turning it inside-out (Figure 3G). The anterior larval half should 

now be fully inverted and pulled over the right pair of forceps with the internal tissue, including 
the WID exposed (Figures 3H1 and 3H2).  

11. Grab the inverted mouth-hooks with the left pair of forceps and slide it off the right forceps. 
Carefully remove the gut, salivary gland, and fat body (Figure 3I1). Be careful not to accidentally 

remove the WID, especially if you remove strands of the trachea. The WID should remain 
attached to the larva. 
Note: Internal tissues do not have to be fully removed at this step, as a second dissection will 

be performed before mounting the samples. Do, however, make sure that WID are not covered 

by remaining tissue parts to ensure uniform staining and fixation. 

12. Try to identify the two WID, one on either side of the larva. They are translucent teardrop-shaped 

structures and are often hanging on the trachea, sometimes floating at a distance to the larval 
main body (Figures 3I2 and 3I3).  
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Figure 3. Dissection of anterior larvae for WID isolation. The anterior half of third instar 

larvae is isolated (A-D) and inverted onto one pair of forceps (E-H). Subsequently, WID 
(encircled in yellow) are retained at the anterior larval half, while other organ parts are removed 

(I). The resulting samples are transferred to medium before further staining and fixation.  
 

13. Transfer the inverted anterior larval parts including WID to an Eppendorf tube containing 
Schneider’s or M3 medium on ice, depending on the downstream application (Figure 2). 

14. Collect at least 15-20 WID samples per condition. 
Note: Do not keep WID on ice for more than 30 min before proceeding with the next step in 

order to minimize tissue degradation. 

 

C. Wing Imaginal Disc Staining 
1. Visualization of steady state extracellular Wg  

a. Collect WID samples in 200 µl M3 medium without FBS in an Eppendorf tube. 
b. Add 100 µl mouse anti-Wg antibody (DSHB 4D4 supernatant), corresponding to a dilution 

of 1:3, and incubate on ice for 60 min. 
c. Remove staining solution carefully and rinse three times with 1 ml ice-cold PBS. This is best 

achieved by aspirating the medium with a 1,000 µl pipet doubled-tipped with a 1,000 µl and 
200 µl pipet tip. 
Note: Due to their attachment to the anterior body part, WID samples will quickly settle down 

in the Eppendorf cup, thus allowing the removal and exchange of staining and washing 

solutions by pipetting. 

d. Remove PBS and fix in 500 µl 4% PFA in PBS for 5 min on ice, followed by 15 min at RT 

with gentle agitation/on a rocker. 
e. Remove fixing solution and wash three times for 10 min in 1 ml PBS. 

f. Remove PBS and block in 500 µl PBS + 5% FBS for 30 min. 

http://www.bio-protocol.org/e4040
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g. Incubate with secondary antibody diluted in 5% FBS in PBS overnight at 4°C or 2 h at RT 

(anti-mouse-A568 + Hoechst 1:500). 
h. Remove staining solution and wash three times for 10 min in 1 ml PBS. 

2. Visualization of Wg endocytosis and trafficking  
a. Collect WID samples in 200 µl S2 medium + 10% FCS.  

b. Add 50 µl mouse anti-Wg antibody (DSHB 4D4, dilution 1:5) and incubate at 22°C for 5-90 
min with gentle agitation. 
Note: For visualization of the endocytic pool of Wg in combination with total Wg, 

endogenously tagged GFP-Wg on the cell surface can be labeled by an anti-GFP antibody. 

Counterstaining with an A568-labeled secondary antibody (under C2.10) allows subsequent 

discrimination between (dual-color) GFP-Wg after endocytosis and (single-color) GFP-Wg 

that has not been present on the cell surface during Step C1. 

c. Remove staining solution carefully and rinse twice with 1 ml PBS.  

d. Remove PBS and acid wash WID samples with 0.1 M Glycine-HCl buffer (pH 3.5, see 
Recipes) for 30 s at RT to remove extracellularly bound antibody. 

e. Remove Glycine-HCl buffer and rinse three times with 1 ml PBS. 
f. Remove PBS and fix in 500 µl 4% PFA in PBS for 20 min at RT with gentle agitation/on a 

rocker. 
g. Remove fixing solution and rinse once with 1 ml PBS. 

h. Wash twice for 15 min with 1 ml PBTx (see Recipes) to permeabilize the tissue.  
Note: Permeabilization in this step enables the secondary antibodies used in Step C2j to 

access the cell and bind to the intracellular pool of anti-Wg-labelled, and thus endocytosed 

Wg. 

i. Remove PBTx and block 30 min in 500 µl 5% FBS in PBTx.  
j. Incubate with secondary antibody diluted in 5% FBS in PBTx overnight at 4°C or 2 h at RT 

(anti-mouse-A568 + Hoechst 1:500). 
k. Remove staining solution and wash thrice for 10 min in 1 ml PBTx. 

3. Visualization of Wg recycling 
a. Collect WID samples in 200 µl M3 medium. 

b. Add 100 µl mouse anti-Wg antibody (dilution 1:3) and incubate at 22°C for 45-60 min with 
gentle agitation. 

c. Remove staining solution carefully and rinse three times with 1 ml PBS.  
d. Remove PBS and fix in 500 µl 4% PFA in PBS for 20 min at RT with gentle agitation/on a 

rocker. 
e. Remove fixing solution and wash three times for 10 min in 1 ml PBS. 

f. Remove PBS and block in 500 µl PBS + 5% FBS for 30 min. 
g. Incubate with secondary antibody diluted in 4% FBS in PBS overnight at 4°C or 2 h at RT 

(anti-mouse-A568 + Hoechst 1:500). 
h. Remove staining solution and wash thrice for 10 min in 1 ml PBS. 

http://www.bio-protocol.org/e4040
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D. Dissection of Wing Imaginal Discs (Part 2) and Mounting 
1. Transfer WID samples with 1-2 drops of PBS onto a glass slide using a Pasteur pipet. 

2. Use a dissection microscope and two pairs of fine forceps for WID dissection. 
3. Try to locate the WID on the sample. Ideally, two WID per sample can be spotted approximately 

where a larval “shoulder” would be expected (at around 1/3 of the length of the anterior sample), 
sometimes attached to the trachea (Figure 4A). 
Note: After fixation, the WID appear more white than translucent and are usually easier to spot. 

4. Carefully detach the WID from the remaining anterior larval body part. Do not hold on to the 

WID tissue directly with your forceps. Instead, hold on to the main specimen part with your left-
hand forceps and find the tissue strands attaching the WID to the larva. Then shear them off in 

a scissor-like fashion or detach the WID without pulling on it directly. 
5. Proceed with all WID samples, then remove all remaining tissue parts except for the WID from 

the glass slide (Figures 4B and 4C). 
 

 
Figure 4. Dissection of WID for mounting. WID are transferred to a glass slide. All larval parts 

except for WID are removed without disturbing the integrity of the WID tissue.  
 

6. Soak up PBS from the glass slide with the tip of a thin and soft tissue.  
Note: The capillary force may move your WID toward the tissue. Try not to pick up WID with the 

tissue. 

7. Add 60 µl Mowiol (see Recipes) to the glass slide with a cut-off pipet tip. 

8. Carefully mount with a cover slip, placing one edge of the cover slip over the sample and 
lowering down the other side with forceps. Try to avoid mounting air bubbles. 
Note: Air bubbles trapped under the cover slip can be carefully pushed aside by applying gentle 

pressure. 

9. Let Mowiol dry at 4°C for at least 12 h before imaging. Store slides at 4°C. 
 

E. Imaging acquisition  
1. Use a confocal microscope equipped with 10× and 63× magnification objectives that are 

capable of acquiring z-stacks. 
2. Identify appropriate WID using the 10× objective. Take an overview image if wanted (not needed 

for quantitation). 
3. Aquire z-stacks from the apical WID surface (just below the peripodial membrane) to the basal 

WID surface with a step size of 0.5-1 µm using the 63× objective.  

http://www.bio-protocol.org/e4040
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4. Image at least 5-10 WID per condition. Keep laser intensity and detector gain constant (see 

Figure 5 for representative examples of all three staining protocols).  
Note: If using the enGal4 system, laser intensity and detector gain can be adjusted for optimal 

illumination, as downstream signal analysis will involve normalization of the anterior to the 

posterior WID.  

5. Save image data in a file format compatible with the use of Fiji/ImageJ [such as .czi for Zen 
(Zeiss)]. 

 

 
Figure 5. Example Wg staining using the different approaches. Extracellular Wg staining of 

enGal4>UAS-GFP, UAS-Ykt6 RNAi (A), as well as Wg uptake assay (B) and Wg recycling 

assay (C) of enGal4>UAS-GFP, UAS-Klp98A RNAi. While Ykt6 knockdown interferes with Wg 
secretion and therefore with extracellular Wg levels (Gross et al., 2012), Klp98A knockdown 

interferes with apicobasal Wg transport and promotes apical accumulation of Wg inside 
endosomes as well as apical Wg recycling (Witte et al., 2020). The posterior knockdown 

compartment is marked by the coexpression of GFP. The anterior compartment serves as a 
control. Maximum intensity projection of apical to basal z-stack (A) or individual apical sections 

the WID epithelium (B, C). Scale bars, 20 μm. 
 
Data analysis 
 

1. Open WID z-stacks in Fiji/ ImageJ. Depending on the microscope software/image format used, 
the Bio-format plugin may be needed to open your file. 
Note: The following protocol relies on normalization of posterior to anterior signal intensities and 

only applies if enGal4 was used to drive the genetic manipulation of interest. 

2. Go to Image → Transform → Rotate and rotate the z-stack until the Wg-expressing cell stripe 
is aligned horizontally (Figure 6A). 

3. Draw a rectangular region of interest (ROI) (Figure 6B1), then go to Edit → Selection → Specify 
to adjust its size to 150 × 150 pixels or another appropriate size (Figure 6B2). 

http://www.bio-protocol.org/e4040
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4. Save the ROI into the ROI manager by going to Edit → Selection → Add to manager (Figure 

6B3). 
5. Repeat steps 3 and 4 to create a set of two identical ROIs. You can save your ROI set for later 

analysis using the More → Save option of the manager. 
6. Position one ROI on the anterior side and one ROI on the posterior side of the Wg-expressing 

cell stripe. If co-expressing UAS-GFP in posterior WID, use the green channel for orientation 
(Figure 6B4).  
Note: Make sure the “show all” option in the ROI manager is checked. 

7. Split image channels using the channels tool or by going to Image → Color → Split Channels 

(Figure 6C1).  
8. On the ROI manager, go to More → Multi Measure to measure the intensity of the Wg signal in 

both ROIs and each slice of your z-stack simultaneously (Figure 6C2). A popup window with a 
data table will open. 
Note: After measuring, you can save an image including the position of your ROIs by using the 

Flatten option in the ROI manager before saving the image file. 

9. Copy and paste the multi-measured data to an Excel sheet (or an alternative software for data 
handling). For each ROI, you will receive data regarding ROI size, as well as average, minimal, 

and maximal signal intensity for each slice of your stack (Figure 6C3). 
Note: If your data table has different entries, use Fiji → Analyze → Set measurements to adjust 

the measurement parameters. 

 

http://www.bio-protocol.org/e4040


                 

Copyright © 2021 The Authors; exclusive licensee Bio-protocol LLC.  13 

www.bio-protocol.org/e4040     
Bio-protocol 11(11): e4040. 
DOI:10.21769/BioProtoc.4040

 
 

Please cite this article as: Witte, L. et al., (2021). Visualization and Quantitation of Wg trafficking in the Drosophila Wing Imaginal Epithelium.  
Bio-protocol 11(11): e4040. DOI: 10.21769/BioProtoc.4040. 

 
Figure 6. Quantitation of Wg signal intensity after enGal4-driven genetic manipulation. 
The Wg-expressing cell stripe is aligned horizontally (A) and appropriate anterior and posterior 

regions of interest (ROI) are selected (B). Then, Wg signal intensity in each ROI is measured 
individually for each slice of the z-stack and normalized to the anterior wildtype control (C).  
 

10. Open your original data file in Fiji and select the slices you are interested in (e.g., 3 most apical 

slices below the peripodial membrane, 3 most basal slices, whole stack, …) and mark the 
corresponding slices in your Excel sheet. 

http://www.bio-protocol.org/e4040


                 

Copyright © 2021 The Authors; exclusive licensee Bio-protocol LLC.  14 

www.bio-protocol.org/e4040     
Bio-protocol 11(11): e4040. 
DOI:10.21769/BioProtoc.4040

 
 

Please cite this article as: Witte, L. et al., (2021). Visualization and Quantitation of Wg trafficking in the Drosophila Wing Imaginal Epithelium.  
Bio-protocol 11(11): e4040. DOI: 10.21769/BioProtoc.4040. 

11. Calculate the average intensity of the mean signal in the anterior and posterior ROI of the 

relevant slices. 
12. Normalize the posterior signal intensity to the anterior signal by dividing by the anterior signal 

average. 
Note: Normalizing the anterior to the posterior signal intensity is possible because the anterior 

WID side serves as an internal wildtype control in an enGal4-driven genetic manipulation setup. 

13. Using steps 1-12, collect data from at least 5-10 WID.  
14. Plot a graph in the software of your choice (e.g., Excel, Graphpad, …). 

 
Recipes 
 

1. Fly food  
a. 712 g corn meal, 95 g soy flour, 168 g dry yeast, 450 g malt extract, 400 g sugar beet syrup, 

50 g Agar-Agar, 45 ml propionic acid, 150 ml Nipagin solution (prepared from 300 ml H2O 
+ 100 g Nipagin (C8H8O3), filled up to 10 L using ddH2O). 

b. Heat water until nearly boiling, then add soy flour, dry yeast, and Agar-Agar 
c. Stir in malt extract and sugar beet syrup 

d. Stir in corn meal 
e. Reduce heat and cook for 45-60 min with closed lid, stirring occasionally 

f. Cool down fly food to 60°C, then add propionic acid and nipagin 
g. Fill Drosophila vials 20-30% with fly food and dry at RT overnight. Then plug vials and store 

at 4°C 
2. PBS 

137 mM NaCl, 2.7 mM KCl, 8 mM Na2HPO4 ·2 H2O, 1.46 mM KH2PO4 
Dissolve in ddH2O and adjust pH to 7.4 

3. PBTx 
PBS + 0.1% Triton X-100  

4. Glycine-HCl buffer 
0.1 M Glycine in ddH2O, adjust pH to 3.5 with HCl  

5. Mowiol 
Dissolve 0.25 g/ml in PBS 
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